Knowledgebase: General Information
My folders are not synchronizing in Outlook, or I can't see the GMS Plugin menu items - what should I do?

Question Background:
The options to "Synchronize GMS Address Books" or "Synchronize GMS Folders" does not appear under the Tools menu in Outlook after I install the GMS Outlook MAPI Connector. How can I get it to appear?

Answer:
The non apperance of the menu item under the Tools menu in Outlook is due to the fact that Outlook caches the menu bar configuration. There are two options that you should try to force the menu item to appear. Please try them in order as any one may have the desired effect. 

  1. Outlook under some circumstances can disable a plugin.
         Outlook 2003: Go to the "Help->About" menu, and select the "Disabled Items" button. If the GMS MAPI connector is listed as a disabled item, enable it then restart Outlook. 
         Outlook 2007: Go to "Help->Disabled items".  If the GMS MAPI connector is listed as a disabled item, enable it then restart Outlook.
         Outlook 2010: Go to "File->Options->Addins"  then select to "Manage COM Add-Ins"
  2. EXTEND.DAT is an internal cache file used by Outlook to store paths to all DLL files used for Outlook extensions. Close Outlook and delete the extend.dat file in the hope that Outlook now sees the GMS plugin.   Please note this is a hidden folder - you may need to type this directly into the folder location bar to access the folder.

    Windows XP: C:\Documents and Settings\<username>\Local Settings\Application Data\Microsoft\Outlook\
    Windows Vista/Windows 7 C:\Users\<username>\AppData\Local\Microsoft\Outlook

    Now restart Outlook
  3. If the above does not cause the menu item to appear you may find it necessary to also visit the Outlook Add-in Manager page, and leave it again without making any changes. The Add-in Manager page can be accessed from Tools > Options > Other > Advanced Options > Add-in Manager.... Stop and then restart MS Outlook and the option should now appear.
  4. If all these fail, check for the presence of a file called "outcmd.dat" in the same location as the extend.dat file reference above. Delete this and restart Outlook.
  5. Finally, a re-install of the GMS Mapi connector should be undertaken. Re-start Outlook after installation.
(1 votes)
This article was helpful
This article was not helpful